Service Disruption Notification (331359)
Incident Report for Status - Sierra Wireless
Resolved
Issue Summary:
Sierra Wireless identified the issue and took corrective action to restore the services listed below.

Update:
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts within the last hour. We are considering this issue resolved at this time.

Restoration Time:
All services have been restored as of 18:16 UTC

Other Information:
We apologize for the service interruption and we thank you for your patience while our teams worked to restore service.
Posted Jul 16, 2020 - 23:07 UTC
Update
Teams continue to monitor for stability. We will consider this resolved if no further impacts are observed after one hour.
Posted Jul 16, 2020 - 20:25 UTC
Monitoring
Corrective action has been taken to resolve this issue. Teams remain on a technical bridge monitoring for stability.

Start Time: 17:10 UTC
End Time: 18:16 UTC
Posted Jul 16, 2020 - 18:26 UTC
Investigating
Sierra Wireless is continuing to experience a disruption with the services listed below. We are still investigating to determine the cause and scope of the impact. No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Jul 16, 2020 - 17:47 UTC
This incident affected: SW Advanced (Data (NA), Data (EU), SMS, Voice, USSD), SW Essentials3 (Data (NA), Data (EU), SMS, Voice, USSD), SW Essentials1 (Data, SMS, Voice, USSD), SW Essentials2 (Data, SMS, Voice, USSD), AirVantage (Device Front End (EU)), Octave (Cellular Connectivity), and Maingate (SW (French SIMs) - Data, SW (French SIMs) - SMS, SW (French SIMs) - Voice).